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[aDesk] Authentication Settings – aTrust Authentication – Test Connectivity connection: Authentication on the atrust platform has timed out

Problem Description

Authentication Settings – aTrust Authentication – Test Connectivity the connection: Authentication on the atrust platform has timed out

Effective troubleshooting steps

  1. atrust Version 2.2.14 VDC Version matches
  2. The connectivity and atrust and VDC is Connected

Root cause


The port Port Settings the atrust client is 4431.

solution

VDC Add Connected after adding Port 4431

Original Link

https://support.sangfor.com.cn/cases/list?product_id=26&type=1&category_id=13749&isOpen=true