[aDesk] Authentication Settings – aTrust Authentication – Test Connectivity connection: Authentication on the atrust platform has timed out
Problem Description
Authentication Settings – aTrust Authentication – Test Connectivity the connection: Authentication on the atrust platform has timed out

Effective troubleshooting steps
- atrust Version 2.2.14 VDC Version matches
- The connectivity and atrust and VDC is Connected
Root cause

The port Port Settings the atrust client is 4431.
solution
VDC Add Connected after adding Port 4431

Original Link
https://support.sangfor.com.cn/cases/list?product_id=26&type=1&category_id=13749&isOpen=true