[VDI] All Users of VDC Licensing Become 0
Issue Description
All users of the VDC Licensing become 0 (Software VDC), as shown below:
Error/Warning Information

Handling Process
- Go to Maintenance > Troubleshooting > Logs and find the following information: "Key id is error, maybe the key is not valid."

- Log in to the VMP backend, go to the /sf/log/today directory, and view the QEMU log of the VDC. The following error indicates that the VDC failed to request authorization from the VMP. This situation is generally caused by an abnormal VMP.

- Use df -h command to check partition status, it is found that /tmp directory has no free space.
Root Cause
The /tmp directory has no free space, causing the VMP system to be abnormal.
Solution
Delete the unnecessary log files to free up partition space. In this case, it is the loop capture file.
Note: Please confirm with the Specialist or R&D team before deleting any log files.

Suggestions
Confirm with the Specialist or R&D team before deleting any log files.